Developer Support »

Getting a blank page when submitting form  (See more user questions)

Wow, great response!

I looked for parseproblems but couldn't find any. Made the addresschange and
uploaded you attached file - and now it works fine!
Don't know the reason for the earlier to malfunction but very grateful for
your quick reply! Will definitely come back and buy more of the script for
other sites.
Thanks!

Kind Regards

-----Ursprungligt meddelande-----
Från: FormToEmail.com
Skickat: den 30 juni 2010 15:39


Hi .

Thank you for your purchase. Good to hear from you.

I had a look at your form and noticed I got a blank page when I submitted
it. This suggests to me that there is an error on the script. It might be
a parse error, it might be trying to include a file that doesn't exist, or
it might be corrupted.

You can read about parse errors on my support section, here:

https://formtoemail.com/developersupport/parse_errors.php

Have a look also at the error log for the site.

I have attached a fresh copy of the script for you (I wasn't able to open
your attachment). Edit it in a plain text editor like Notepad, and just
enter the email address initially for testing. See how it goes.

If you still have a problem, can you attach the script itself
(formtoemailpro.php) please?

Best wishes.

Charles Sweeney
https://formtoemail.com
The world's easiest feedback script!

----- Original Message -----
Sent: Wednesday, June 30, 2010 2:15 PM
Subject: SV: FormToEmail-Pro

Hello,
I have a question.
I bought FormToEmail-Pro a couple of weeks ago for the site/page
http://www..se/ and it appeared to be
working well when we uploaded it. For some reason it doesn't work now, and
we can't find the reason for it as we only use redirect and nothing else
when it comes to advanced settings. Attached you find the files involved and
we would really, really appreciate a tip on what we're doing wrong if
possible. When working we find it as an excellent and easy script.

Kind Regards