Developer Support »

Ignoring submitted fields  (See more user questions)

Hi Mark.

Good to hear form you.

You need to put the field NAME in the list to ignore, NOT the field value.
So you would put "recipent" in the array instead, like so:

$fields_to_ignore =

Any questions, just let me know.

Best wishes.

Charles Sweeney
The world's easiest feedback script!

----- Original Message -----
Sent: Friday, September 11, 2009 4:58 PM
Subject: FormToEmail script

> Comments: Hello, need your help with the Ignore Fields.
> I read this:
> You will get the selected recipient showing up in the body of the email
> like "Recipient: recipient_1". If using the free script you will have to
> put up with this (for all it is). If you are using the Pro script you can
> ignore the recipient input by naming it in the fields to ignore
> configuration option. This simply means you will not see it in the body of
> the email but the email will still go to the correct recipient as selected
> from the list. Also, if using an email template with the Pro version of
> the script, you can omit the recipient field from the body of the email.
> Did this:
> $fields_to_ignore =
> array('Submit','submit','recaptcha_challenge_field','recaptcha_response_field','captcha_code','recipient_1','recipient_2','recipient_3','recipient_4');
> And got this:
> Name: bobs big boy
> Email:
> Email2: 3333333333
> Recipient: recipient_2
> Comments: testing landsdowne
> Was hoping that would remove the Recipient line like the instructions say.
> My test page is here:
> Script is here:
> Please advise.